Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Apr 12, 2011 4:59pm
Forum: audio Subject: Re: Progressively worse...

Do you ever check the history of your items. If the server ID has yellow over it it means it is offline for service.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Apr 12, 2011 6:10pm
Forum: audio Subject: Re: Progressively worse...

Yes I do, and SOMETHING was, and that's not the identifier in question.

I stated: "Thirty minutes ago I uploaded ONE audio piece about 8 minutes long to Community Audio via the "New, Improved, Flash-based uploader"."

What WAS holding for a server fix was an edit I did to one of the Cabale News Service pages. The other item which was freshly uploaded had no server issues.

I DID however just try to make the first upload of the file I did wait an extroordinary length of time for "dark".

http://www.archive.org/details/SheepToTheSlaughter

But I don't have the permissions to make something I upload to the Community Audio uploads 'dark' so Archive staff is going to perhaps have to tend to that.

That occured because I got sick of waiting for the "Progress bar" which told me absolutely nothing about the progress of my file for at least 20 minutes, and then, for a while longer, an error page told me I could not process it any farther because the identifier was already taken (by me apparently) so I abandoned the identifier and reuploaded...

The orignal upload processed long after my second upload completed and was processed.

As I said: "I feel terribly sorry for anyone using this site for the first time... "

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Apr 12, 2011 10:04pm
Forum: audio Subject: Re: Progressively worse...

For http://www.archive.org/details/SheepToTheSlaughter it appears you uploaded with ftp not the http uploader. From the task log:

items-uploads.archive.org/tmp/ftp/lcm95060@gmail.com/SheepToTheSlaughter/

You did not choose a mediatype or collection and never checked the item in. That is why (1) You had already taken the identifier and (2) It seemed to take so long. You never completed the process.

You need to check in items uploaded through the ftp. The upload task took 7 seconds. From the task log:

[total task time: 7.0 seconds]

but you failed to check it in so it just sat waiting and is still waiting to be checked in.

The second time for SheeptotheslaughterAndIf you actually did use the http uploader. From the task log:

[task_id=75138852&identifier=SheeptotheslaughterAndIf&server=ia600607.us.archive.org&cmd=archive.php&args=delete_from_source%3D2%26comment%3Dhttp-uploader-v2.33156%26item_size%3D11088%26from_url

Please do not use the ftp uploader if you are not going to complete the checkin. It is intended for use only if your files are larger than 2GB.